MedialogPay

Incident Report for Medialog Services

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 17:46 CEST

Monitoring

Les débits/pré-autorisations sur carte VISA provoquant l'erreur Platform Error 109 Invalid variant sont maintenant possibles.
Posted Sep 05, 2025 - 15:59 CEST
This incident affected: Hotel (E-payment).